IPB

Welcome Guest ( Log In | Register )

 Forum Rules FAQ Rules
 
Reply to this topicStart new topic
> Where are all the graphics?, I just see X's where images should be!
kroyster
post Mar 22 2005, 12:47 PM
Post #1


Brewmaster
*****

Group: banned
Posts: 666
Joined: 16-March 02
From: Mooresville, NC
Member No.: 201



authored by: Kernel Panic

Missing images are usually caused by personal firewall software blocking these images. Solutions for ZoneAlarm, Norton Internet Security, and other firewalls are listed below. Please refer to the appropriate instructions for your system.
-----------------------
Q: I use ZoneAlarm Pro and I can't see any images on the brewboard, what's wrong?
A: The cause of this error is an option set in the firewalls privacy settings. If your using the free verion of ZoneAlarm this will not apply to you. Follow these simple steps to solve the problem in ZoneAlarm Pro.

1. Open the ZoneAlarm control center by double clicking the icon on the taskbar.
2. Click the 'privacy' tab on the left menu.
3. Click the submenu tab 'Site List'.
-This will display a list of rules for web domains. They were automatically generated when you browsed to them.
4. Find the entry for 'www.brewboard.com'. Left-click it once to highlight it.
5. Click the 'options' button on the bottom right.
6. You will see a box next to 'Remove private header information'. Uncheck that box.
7. Click the 'Apply' button, click ok, close the ZoneAlarm Pro control center.
8. Close all open web browsers, and reopen to browse to the brewboard. You should be able to see all images.
-----------------------
Q: I use Norton Internet Security 2005 and I can't see any images on the brewboard, what's wrong?
A: This error is caused by a privacy setting configured in the firewall. Follow these simple steps to fix the issue for Norton Internet Security 2005:

1. Open the Norton Internet Security 2005 control center via left-clicking the icon on your taskbar.
2. Click the 'Norton Internet Security' button on the left.
3. Click the 'Status & Settings' subcategory.
4. Click the 'Privacy Control' underlined blue text.
5. Click the 'Configure' button on the right side submenu.
6. Choose the User you want to apply the fix to by using the drop down box next to 'Privacy Control Settings for:'
-Don't know what I'm talking about? Most likely this step will not apply to you, leave the default setting 'Supervisor' and continue to step 7.
7. Click the 'Advanced' Button on the bottom right.
-this will display a list of web-domains and the corresponding rules automatically generated by the software.
8. Locate the entry for 'brewboard.com' and left-click to high-light the entry.
9. Underneath where it says 'Information about visited sites' uncheck the box next to 'Use default settings'.
-This will allow you to select one of the three options available.
10. Select the option to 'Permit same site'.
11. Click OK, and exit out of the Norton Internet Security 2005 control center.
12. Close all open web browsers, reopen and browse to the brewboard. You should be able to see all the images.

Note: Although this was written for Norton Internet Security 2005, it should be relatively close to what you need to do on previous versions.
-----------------------
Q: I don't use any of the above software and I still can't see images, what's wrong?!
A: It could be a number of things, but most likely it is your installed personal firewall. Try to use the instruction above to perform an equivalent action to allow images from brewboard.com. If that doesn't work, feel free to contact kernel_panic by private message here on the brewboard; he will try to assist you in resolving the issue. (IMG:style_emoticons/brewboard/smile.gif)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th February 2018 - 01:12 PM