IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> The Brewboard is back, services restored
phalanxausage
post Jan 8 2007, 07:48 PM
Post #16


Brewmaster
*****

Group: Members
Posts: 763
Joined: 24-September 02
From: charlotte, nc
Member No.: 197



QUOTE(stout_fan @ Jan 8 2007, 10:26 AM) *
Mega thanks Kroyster for putting all the work into the db.

Personally, I'd check V42, That's a 12AX7.
It appears to be suffering from low .

(IMG:style_emoticons/brewboard/tongue.gif)

We have been having some microphonic issues lately. This is normally resolved by updating the 7027A to a 6L6.
Go to the top of the page
 
+Quote Post
VanderBeer
post Jan 8 2007, 08:02 PM
Post #17


Brewmaster
*****

Group: Members
Posts: 738
Joined: 17-January 06
From: Muskegon, MI
Member No.: 5,063



One time my car wouldn't start and I thought it was a bad muffler bearing. Turns out I was low on blinker fluid. Thanks for your dedication and effort.
Go to the top of the page
 
+Quote Post
zombudis
post Jan 9 2007, 08:02 AM
Post #18


Brewmaster
*****

Group: Members
Posts: 767
Joined: 20-July 04
From: San Antonio, TX
Member No.: 2,456



Kroyster, you might also consider checking the velocity extension belts and the Jupiter manifold.
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th May 2018 - 06:35 AM