IPB

Welcome Guest ( Log In | Register )

> How to Report Bugs

4 Pages V  < 1 2 3 4 >  
Closed TopicStart new topic
> Logged Out - FIXED, Anyone else having any issues?
noofus
post Jan 24 2007, 12:37 PM
Post #31


Brewer
****

Group: Members
Posts: 159
Joined: 14-September 05
From: Norristown, PA
Member No.: 4,328



I still have to log in every time I change machines...
Go to the top of the page
 
+Quote Post
noofus
post Jan 30 2007, 02:42 PM
Post #32


Brewer
****

Group: Members
Posts: 159
Joined: 14-September 05
From: Norristown, PA
Member No.: 4,328



For what its worth I am still being logged out every time I change computers (about 10+ times a day)

This post has been edited by kroyster: Jan 30 2007, 03:00 PM
Reason for edit: Topics merged - one topic per bug please
Go to the top of the page
 
+Quote Post
kroyster
post Jan 30 2007, 06:12 PM
Post #33


Brewmaster
*****

Group: banned
Posts: 666
Joined: 16-March 02
From: Mooresville, NC
Member No.: 201



There are two settings in the software related to this problem. One checks that browser type doesn't change, and the other checks that your IP address doesn't change. I have both of these settings disabled, so I'm not clear what it causing it. I believe there are other people reporting similar problems at the vendor's support website, so all I can do at this point is monitor for patches or upgrades that might fix it.
Go to the top of the page
 
+Quote Post
werper
post Jan 30 2007, 07:38 PM
Post #34


Brewmaster
*****

Group: Members
Posts: 1,142
Joined: 16-March 04
From: Thiensville, WI.
Member No.: 1,898



Got bit BAD by this today. I had written a lengthy response to a brewing topic and when I hit the Add Reply button I got an error that I was no longer logged in (I had been). I quick hit the back button but my long reply was gone! Arggg.... a waste of 45 minutes. I should have copied it to my clipboard first.

I really hate to say it, but this bug is going to cause me to stop or at least cut way back on posting - that and I'm frustrated about the board losing so many previous posts. There's years worth of brewing knowledge/tips and advice that's been lost. (IMG:style_emoticons/brewboard/sad.gif) I know I'm preaching to the quire, but I needed to get this off my chest. I do REALLY appreciate everyone's hard (and often thankless) work.

I'm a computer consultant. If you give me the name or web address of the board's software, I would be happy to do some research to see if I can help find a solution.
Go to the top of the page
 
+Quote Post
kroyster
post Jan 30 2007, 08:09 PM
Post #35


Brewmaster
*****

Group: banned
Posts: 666
Joined: 16-March 02
From: Mooresville, NC
Member No.: 201



Being spontaneously logged out is a different (and more serious) problem than having to repeatedly log in when changing computers. Sorry I confused the two.

Just tonight a potential work around was posted. I have implemented the changes they recommended, so let's see if that makes any difference. You also may want to try deleting all cookies set by this board and then logging back in, just to make sure the changes take effect.

The vendor support website is at www.ipsbeyond.com, but I believe you have to have a customer account to access their forums.
Go to the top of the page
 
+Quote Post
just-cj
post Jan 30 2007, 08:48 PM
Post #36


Brewmaster
*****

Group: Members
Posts: 3,717
Joined: 3-June 06
From: Numazu, Japan
Member No.: 5,655



I am not getting logged out even when I don't change computers. I checked the forum this morning, went to a meeting, and when I came back I had to relog in. At least I didn't lose any huge post, though! That would have pissed me off as well.

I just deleted the cookies on this computer -- when I did that, I was automatically logged out (normal, I think). We'll see what happens from now on. I guess I'll have to delete cookies on my other computers as well, right?
Go to the top of the page
 
+Quote Post
werper
post Jan 31 2007, 10:22 PM
Post #37


Brewmaster
*****

Group: Members
Posts: 1,142
Joined: 16-March 04
From: Thiensville, WI.
Member No.: 1,898



While logged in and trying to post a reply to this thread last night, I got an "authorization mismatch error". The system clearly showed I was logged in at the time.

BTW: You're right about the IPS message board - I need to have a customer account to be able to read the posts there.
Go to the top of the page
 
+Quote Post
RunDownHouse
post Feb 1 2007, 09:18 AM
Post #38


Brewer
****

Group: Members
Posts: 432
Joined: 25-August 05
From: Nashville
Member No.: 4,244



It seems like cookies are getting reset every 24 hours or so, because I have to log in every day or so. Is this intentional, and, if not, are there plans to fix it?
Go to the top of the page
 
+Quote Post
dirt_mcgirt
post Feb 16 2007, 10:17 AM
Post #39


Brewmaster
*****

Group: Members
Posts: 1,363
Joined: 13-August 05
From: Marietta, GA
Member No.: 4,194



The last few days I've had to login in several times a day. Using the same computer, checking 'remember me'. It even happens when the browser remains open. No problems with other forums.
Go to the top of the page
 
+Quote Post
bdutton
post Feb 17 2007, 12:08 PM
Post #40


Assistant Brewer
***

Group: Members
Posts: 66
Joined: 5-September 02
From: Southern New Hampshire (AKA... New Mass)
Member No.: 21



My work computer requires me to log in but at least it still remembers my username and password in the fields. However, my home computer does not remember my username and password ever even though my 'remember me' button is clicked.

It doesn't take much but it's a pain in the butt to have to do every time I close my browser.
Go to the top of the page
 
+Quote Post
just-cj
post Feb 17 2007, 05:41 PM
Post #41


Brewmaster
*****

Group: Members
Posts: 3,717
Joined: 3-June 06
From: Numazu, Japan
Member No.: 5,655



I've been home and using one computer over the past five or six days, and I'm logged in every time I open the browser -- even when I rebooted the machine, I was logged in first time I opened the browser. I wonder what the difference is? Cookies?
Go to the top of the page
 
+Quote Post
kroyster
post Feb 17 2007, 06:28 PM
Post #42


Brewmaster
*****

Group: banned
Posts: 666
Joined: 16-March 02
From: Mooresville, NC
Member No.: 201



QUOTE(bdutton @ Feb 17 2007, 12:08 PM) *
My work computer requires me to log in but at least it still remembers my username and password in the fields. However, my home computer does not remember my username and password ever even though my 'remember me' button is clicked.

There are two different things you can check.

1) Maintaining a logged in status requires setting a cookie (small text file) on your computer. Normal behavior is to expire (delete) that cookie when you close your browser or when you click Logout. Checking the Remember Me button sets the expiration significantly in the future so that the cookie is NOT deleted when you close your browser, allowing you to be still logged in when you re-open your browser. Some security software and browser settings will force such cookies to always expire upon closing the browser, regardless of the expiration date set by the brewboard software. Check your browser's privacy and security settings and any other firewall settings related to browser security for such behavior, and disable it (for the brewboard.com domain or globally if you prefer).

2) To get your home computer to remember your account credentials so that the browser auto-fills the login ID and password fields, you must change your browser privacy settings to allow this. Check the privacy and security settings and make sure it is allowed to remember passwords. Keep in mind that this is a security risk if people you don't trust also have access to that computer.

The behavior for the above settings is different. #1 keeps you logged in even if you close the browser. #2 doesn't keep you logged in, but makes logging back in faster by letting the browser auto-fill the login ID and password fields for you.

Beyond that, there's not much else I can change on the brewboard settings to help. I've tweaked everything I can. There are some known bugs in this new version of the board software that are causing people to be logged out periodically. I'm just waiting for a software update to fix that.
Go to the top of the page
 
+Quote Post
psolio
post Feb 23 2007, 08:38 PM
Post #43


Brewer
****

Group: Members
Posts: 432
Joined: 26-August 04
Member No.: 2,594



IPB version 2.2.2 is out now with the bug fix for this issue.
Go to the top of the page
 
+Quote Post
kroyster
post Feb 23 2007, 08:41 PM
Post #44


Brewmaster
*****

Group: banned
Posts: 666
Joined: 16-March 02
From: Mooresville, NC
Member No.: 201



QUOTE(psolio @ Feb 23 2007, 08:38 PM) *
IPB version 2.2.2 is out now with the bug fix for this issue.

yep - I did a test upgrade today on my backup copy of the brewboard. It went well, so I hope to install it in production this weekend.
Go to the top of the page
 
+Quote Post
BobH
post Feb 25 2007, 11:33 AM
Post #45


Brewmaster
*****

Group: Members
Posts: 576
Joined: 29-April 04
From: Findlay, Ohio USA
Member No.: 2,106



Is this a common issue or something on my end?
I tried clearing everything, "cookies etc." and it did not fix the problem.
Also tried the Login Page where you can check the box to remember me. Didn't fix it either.
Go to the top of the page
 
+Quote Post

4 Pages V  < 1 2 3 4 >
Closed TopicStart new topic
3 User(s) are reading this topic (3 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th May 2018 - 10:34 PM