IPB

Welcome Guest ( Log In | Register )

> How to Report Bugs

2 Pages V   1 2 >  
Closed TopicStart new topic
> Not getting email notifications - FIXED, from my subscriptions..
al_bob
post Jan 27 2007, 05:29 PM
Post #1


Brewmaster
*****

Group: Members
Posts: 2,581
Joined: 5-November 05
From: Birmingham, Alabama USA
Member No.: 4,588



Not sure if it's a bug, but I haven't gotten any email notifications since things changed.

You can remove this if it isn't a bug...thanks.

This post has been edited by al_bob: Jan 27 2007, 05:30 PM
Go to the top of the page
 
+Quote Post
kroyster
post Jan 27 2007, 05:35 PM
Post #2


Brewmaster
*****

Group: banned
Posts: 666
Joined: 16-March 02
From: Mooresville, NC
Member No.: 201



I'm subscribed to get email notifications for new post in this forum, and I just got one when you posted this. You can check the status of your subscriptions from your control panel (My Controls).
Go to the top of the page
 
+Quote Post
al_bob
post Jan 27 2007, 11:44 PM
Post #3


Brewmaster
*****

Group: Members
Posts: 2,581
Joined: 5-November 05
From: Birmingham, Alabama USA
Member No.: 4,588



QUOTE(kroyster @ Jan 27 2007, 04:35 PM) *
I'm subscribed to get email notifications for new post in this forum, and I just got one when you posted this. You can check the status of your subscriptions from your control panel (My Controls).

Yeah, I checked there. I'm subscribed, but geting no notification. I had to came back to look for this one.

Never had that problem before. If it continues, I'll let you know. So far I haven't recieved any since the update.
Go to the top of the page
 
+Quote Post
psolio
post Jan 28 2007, 01:00 PM
Post #4


Brewer
****

Group: Members
Posts: 432
Joined: 26-August 04
Member No.: 2,594



Try removing and adding it back.
Go to the top of the page
 
+Quote Post
al_bob
post Jan 28 2007, 01:04 PM
Post #5


Brewmaster
*****

Group: Members
Posts: 2,581
Joined: 5-November 05
From: Birmingham, Alabama USA
Member No.: 4,588



QUOTE(psolio @ Jan 28 2007, 12:00 PM) *
Try removing and adding it back.

I think I have things set right now. I went into controls and set it up. I never had to do it before, but, I think I have it set up now. I never noticed the drop down box at the bottom of the page of the subscriptions page.

You can probably remove this thread, unless you think maybe others didn't know how to go to the subsriptions page and set their preferences.
Go to the top of the page
 
+Quote Post
al_bob
post Jan 29 2007, 09:37 AM
Post #6


Brewmaster
*****

Group: Members
Posts: 2,581
Joined: 5-November 05
From: Birmingham, Alabama USA
Member No.: 4,588



Well, I reset things in the Controls, but I'm still not getting any email..!?

Any ideas?

I haven't received any since you changed over.
Go to the top of the page
 
+Quote Post
al_bob
post Jan 31 2007, 09:34 AM
Post #7


Brewmaster
*****

Group: Members
Posts: 2,581
Joined: 5-November 05
From: Birmingham, Alabama USA
Member No.: 4,588



Still no mail... (IMG:style_emoticons/brewboard/sorry.gif)

Any ideas....I can't find any problems on my end...
Go to the top of the page
 
+Quote Post
al_bob
post Jan 31 2007, 11:38 AM
Post #8


Brewmaster
*****

Group: Members
Posts: 2,581
Joined: 5-November 05
From: Birmingham, Alabama USA
Member No.: 4,588



One thing that is different on my end; my Mac broke down, and I switched over to a PC.

Would the new IP address or something else related to moving to another computer be my problem?

If so, how could I fix it?

All my mail goes to the server before my computer, and I leave a copy on there. But, so far, no mail has even made it to the server.

I'm getting frustrated....grrr... (IMG:style_emoticons/brewboard/crazy.gif)
Go to the top of the page
 
+Quote Post
al_bob
post Feb 1 2007, 12:55 PM
Post #9


Brewmaster
*****

Group: Members
Posts: 2,581
Joined: 5-November 05
From: Birmingham, Alabama USA
Member No.: 4,588



Thanks for all your help and looking into this for me. You've been such a big help. (IMG:style_emoticons/brewboard/sarcasm.gif)

There is no reason to post here if I have to go digging through the whole topic list evrytime I want to read a reply

Let's see, what is that address to that other beer forum...?
Go to the top of the page
 
+Quote Post
just-cj
post Feb 1 2007, 05:03 PM
Post #10


Brewmaster
*****

Group: Members
Posts: 3,717
Joined: 3-June 06
From: Numazu, Japan
Member No.: 5,655



al bob -- Personally I understand your frustration. I don't use the email notification feature, so I am of no help there, but I am giving you private moral support!
Go to the top of the page
 
+Quote Post
just-cj
post Feb 1 2007, 05:12 PM
Post #11


Brewmaster
*****

Group: Members
Posts: 3,717
Joined: 3-June 06
From: Numazu, Japan
Member No.: 5,655



Okay, to help you out, I just chose "track this topic" on the Community Spring Beer thread, and then chose immediate email notification. I'll see what happens and report back later today.
Go to the top of the page
 
+Quote Post
just-cj
post Feb 1 2007, 06:52 PM
Post #12


Brewmaster
*****

Group: Members
Posts: 3,717
Joined: 3-June 06
From: Numazu, Japan
Member No.: 5,655



I just got the first notification, and it contained this info (not sure if it's applicable or not):
"There may be more replies to this topic, but only 1 email is sent per board visit for each subscribed topic." If you're not logging out, you might not get messages for that reason. Also, I noticed that no notice is sent out when I reply to a thread, only when someone else replies (at least I think that's what's happening).
Go to the top of the page
 
+Quote Post
al_bob
post Feb 1 2007, 11:10 PM
Post #13


Brewmaster
*****

Group: Members
Posts: 2,581
Joined: 5-November 05
From: Birmingham, Alabama USA
Member No.: 4,588



QUOTE(just-cj @ Feb 1 2007, 05:52 PM) *
I just got the first notification, and it contained this info (not sure if it's applicable or not):
"There may be more replies to this topic, but only 1 email is sent per board visit for each subscribed topic." If you're not logging out, you might not get messages for that reason. Also, I noticed that no notice is sent out when I reply to a thread, only when someone else replies (at least I think that's what's happening).

Hey Cj,

Sorry for the 'tude. It's been a bad week. My Mac crashed too. I just got back into my Panther partition tonight, after a week of farting around with it. I've been working from a PC a friend gave me, and honestly, I feel like a fish out of water on them.

I've also been sick as a dog.

I've tried quite a few things. I'll try again. I reset things before, and posted on 3-4 topics and got no email. I haven't since the board came back up. Everything else seems to be okay.

Now that I'm back on my Mac, maybe I'll get something figured out.....

Thanks for the support...
Go to the top of the page
 
+Quote Post
just-cj
post Feb 2 2007, 06:23 AM
Post #14


Brewmaster
*****

Group: Members
Posts: 3,717
Joined: 3-June 06
From: Numazu, Japan
Member No.: 5,655



QUOTE(al_bob @ Feb 2 2007, 01:10 PM) *
Hey Cj,

Sorry for the 'tude. It's been a bad week. My Mac crashed too. I just got back into my Panther partition tonight, after a week of farting around with it. I've been working from a PC a friend gave me, and honestly, I feel like a fish out of water on them.

I've also been sick as a dog.

I've tried quite a few things. I'll try again. I reset things before, and posted on 3-4 topics and got no email. I haven't since the board came back up. Everything else seems to be okay.

Now that I'm back on my Mac, maybe I'll get something figured out.....

Thanks for the support...
No problem -- I know how bad weeks (and months) go, and I definitely know how frustration goes. (IMG:style_emoticons/brewboard/crazy.gif)

I did notice that I don't get an email notification when I reply to a thread, so you won't get anything for those. Try choosing Track this Topic from the Options dropdown on the top right of a thread and see if that works. I did that earlier and it worked fine for me.
Go to the top of the page
 
+Quote Post
MtnBrewer
post Feb 2 2007, 09:51 AM
Post #15


Brewmaster
*****

Group: banned
Posts: 9,637
Joined: 26-July 03
Member No.: 937



QUOTE(al_bob @ Feb 1 2007, 11:55 AM) *
There is no reason to post here if I have to go digging through the whole topic list evrytime I want to read a reply

You don't. You can click on the little (IMG:http://www.brewboard.com/style_images/2/newpost.gif) button and it will take you to the new posts in that thread.

QUOTE(al_bob @ Feb 1 2007, 11:55 AM) *
Let's see, what is that address to that other beer forum...?

Clicky
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Closed TopicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th August 2018 - 07:24 AM