IPB

Welcome Guest ( Log In | Register )

> How to Report Bugs

 
Closed TopicStart new topic
> I have -7 PMs - FIXED
80Schilling
post Feb 28 2007, 02:57 PM
Post #1


Brewmaster
*****

Group: Members
Posts: 632
Joined: 27-January 03
From: Home Sweet Home
Member No.: 92



After I deleted a bunch. This happened before, a LONG time ago, but I forget what caused it then.
Go to the top of the page
 
+Quote Post
kroyster
post Feb 28 2007, 03:05 PM
Post #2


Brewmaster
*****

Group: banned
Posts: 666
Joined: 16-March 02
From: Mooresville, NC
Member No.: 201



It's a new bug {sigh}. I've reset your new PM count, but can't promise it won't return. Here are some tips on how you *might* be able to prevent it or fix it on your own. But the effectiveness of these solutions is not confirmed. It seems to work sometimes for some people, but not always.

1) Don't delete unread PMs. Rumor is that if you open the PM to read it first, then delete it, the problem does not occur.
2) Don't delete PM's in bulk. Open and delete them individually.
3) Some people are reporting the ability to fix their own negative PM count by sending themselves (or having someone else send them) PMs until the count becomes positive, reading each one, and deleting them.
Go to the top of the page
 
+Quote Post
MtnBrewer
post Mar 22 2007, 12:50 AM
Post #3


Brewmaster
*****

Group: banned
Posts: 9,637
Joined: 26-July 03
Member No.: 937



QUOTE(kroyster @ Feb 28 2007, 02:05 PM) *
3) Some people are reporting the ability to fix their own negative PM count by sending themselves (or having someone else send them) PMs until the count becomes positive, reading each one, and deleting them.

I can confirm that this does work.
Go to the top of the page
 
+Quote Post
psolio
post Mar 22 2007, 10:50 AM
Post #4


Brewer
****

Group: Members
Posts: 432
Joined: 26-August 04
Member No.: 2,594



Keith,

This is a known bug for v2.2.2 A fix is being made for future upgrades, but you can run a SQL command in the SQL Toolbox to fix this - I had to do it yesterday on my board.

CODE
ALTER  TABLE  `ibf_members`  CHANGE  `new_msg`  `new_msg` TINYINT( 2  )  UNSIGNED NULL DEFAULT  '0';


https://www.invisionpower.com/customer/inde...icle&id=306
Go to the top of the page
 
+Quote Post
kroyster
post Mar 30 2007, 10:35 PM
Post #5


Brewmaster
*****

Group: banned
Posts: 666
Joined: 16-March 02
From: Mooresville, NC
Member No.: 201



QUOTE(psolio @ Mar 22 2007, 11:50 AM) *
Keith,

This is a known bug for v2.2.2 A fix is being made for future upgrades, but you can run a SQL command in the SQL Toolbox to fix this - I had to do it yesterday on my board.

Done!
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th August 2018 - 07:24 AM